Omdat het óók kan: Android 4.4 KitKat op de Samsung Galaxy S2

Gisteren kon je al een blik werpen op een custom Android 4.4 KitKat ROM voor de Samsung Galaxy S3. Maar zoals Ann daar terecht opmerkte: als Android 4.4 dan toch ontworpen is om te draaien op toestellen met minder dan de allernieuwste technische voorzieningen, moet het toch op de Galaxy S2 ook prima werken. En dat doet het.

samsung-galaxy-s2-android-4-4-kitkat-rom

In de onderstaande video kun je zien dat Android 4.4 in feite ontzettend soepel werkt op de Galaxy S2. De ROM in kwestie is – niet verrassend – een versie van  de bekende CyanogenMod ROM versie 11, die gebaseerd is op Android 4.4.

Er zitten nog een paar kleine bugs in de ROM zoals je hieronder kunt zien. Het opnemen van video geeft nog problemen, maar het is slechts een kwestie van tijd voordat ook dat gewoon foutloos werkt.

Ben je geïnteresseerd om zelf Android 4.4 op je Galaxy S2 te installeren? Check dan het XDA forum HIER. Je vindt daar alles wat je nodig hebt, als je weet wat je doet, of bereid bent dit te leren. Wij voegen alleen nog onze gebruikelijke disclaimer toe: wij noch XDA of andere derden zijn verantwoordelijk voor wat jij met jouw eigen Galaxy S2 uitspookt.

Maargoed, tijd voor video:

(video via)

Galaxy deal tips

Reacties

  1. Thomas zegt

    Zoals vermeld: “wij noch XDA of andere derden zijn verantwoordelijk voor wat jij met jouw eigen Galaxy S2 uitspookt.” Serieus? dus als ik mijn telefoon brick zijn jullie verantwoordelijk? Dat zou wel erg mooi zijn 😛

  2. akin zegt

    Met andere woorden. Hun zijn niet verantwoordelijk voor de schade die er “kan ontstaan” als je niet weet wat je doet dus. Eigen schuld dikke buld ook wel gezegd. Pas op metvwat je doet

  3. JJSJJS zegt

    werkt niet, althans is niet te installeren want de samsung Galaxy s2 zegt geen GT-I9100 te zijn maar een “” ….ja wat eigenlijk. en daar blijft het bij. en geen mens op die forums weet een oplossing. Zelfs na rooten en de rom manager…..helaas

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *